&

A. Add-In.

Step 1.

Step 2.

Step 3.

apter 11

If necessary, open
your ASSEM-
BLY file.

Click Tools Menu
> Add-Ins.

In the dialog box,
scroll down to
Flow Simulation and
place a check in the
check box under Active
Add-Ins and Start-Up,
Fig. 1. Click OK.

B. Create Project.

Step 1.

Step 2.

Step 3.

Step 4.

Step 5.

Step 6.

Click Flow Simulation
tab1 Flow Simulation r

on the Command Man-
ager toolbar.

Click Flow Simulation
BN

Flow
Simulati...

Main| .
Simulation toolbar and

Wizard m from

the menu.

Key-in 2 Degrees for
Configuration name,
Fig. 2.

Click Next.

Unit System:
Select SI (m-kg-s) for
Unit system, Fig. 3.

Under Parameter,
set Velocity units to
Mile/hour, Fig. 3.

SoLIDWoRrks 12 FLow Sim
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Glider
Flow Sim

on the Flow

add-os
active Add-ins |start Up |
Hsolidworks Premium Add-ins
- @ CircuitWorks -
[ &2 Featurewarks Il
% € Photoview 360 Ird
[ Pl scanTazD -
r -:2"; Solidworks Design Checker -
I (59 Solidworks Mation I
Hsolidworks add-ins
[T Autctrace Il
[T solidworks 2D Emulator I
W  Solidworks Flow Simulation 2012 [V
T solidwaorks MTS Fs
[8]4 I Cancel |
A
.
Fig. 1
Wizard - Project Configuration ﬂﬂ
i~ Configuration »
' Create new
' Use cument
Configuration name: |2 Degrees
ﬂ% Inpuk Diaka
------ @ Camputational Domain Current configuration: IDefauIt
------ P18 Component Contral
------ Fluid Subdamains
------ E‘ﬁ Boundary Conditions L
...... [:]: Fans
...... B Heat Sources
------ % Porous Media
...... @ Initial Conditions
...... ? Goals
------ @ Local Initial Meshes
-0 Results
...... ﬁ$ Mesh
------ &y Cut Plats
----- {) Surface Plots
------ é Isosurfaces !
----- =% Flow Trajectories 22
¢ Back | Mest » ! Cancel | Help |
.
Fig. 2
Wizard - Unit System ﬂﬂ
Unit systen: 22
Syztem | Fath | Caomment
CGES [cm-g-s] Pre-Defined CGS [cmeg-s)
FPS [ft-b-3) Pre-Defined FPS [ft-b-3)
IPS [in-lb-g] Pre-Defined IPS [in-lb-g]
Mk [mrm-g-s] Pre-Defined Mk [mrn-g-z)
5l [m-kg-s] Fre-Defined 5l [m-kg-s)
Usa ‘ Pre-Defined LSa
[" Create new IaEme: |SI [m-kg-2] [modified]
Parameter Unit Dec:lma.ls in results 1 Sl unit -
display equals to
[= Main
- Pressure & stress Fa A2 1
- Welocity vl 23 1
- Mass Meterizecond 1
- Length HKilometerhour 1
- Temperature o
Physical time Hnet 1
i Footizecond
HvAC Inchizecond i
" | [ Geometrical Characteristic | vardfzecond LI ¥
e Centimeterizecond
Millimeterfsecond
Custom Unit....

GLID

Fig. 3
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Step 7. Scroll down and expand

Step 8.

Step 9.

Step 10.

Step 11.

Step 12.

Step 13.

Step 14.

Loads & Motion. set
Force units to Gram
force, Fig. 4. Gram
force unit is p.

Click Next.

Analysis Type:
Under Analysis type,
select External, Fig. 5.

Decimalz in results

Parameter X
display

‘Un'rt‘

1M [MT-g-3) FIe-UEnnea MM [Mm-g-)
5l [m-kg-s] Fre-Defined 5l [m-kg-s)
Usa Pre-Defined LSa

[" Create new IaEme: |SI [m-kg-2] [modified]

1 Sl unit
equals to

};I

Geometrical Characteristic

) [=] Loadz&hation
; Accaleraﬁnr&

- Farce

mis"2 12 1

vl A23

Mazs flowe rate

- Mach number
Angular velocity
- Wolume flowr rate

Poundal
Qunce-force
Pound-force
Hiloponcd
Ton-force(short)
Ton-forcellong)
Kilonewton

Friction coefficient

< Back |

Check Exclude cavities
without flow conditions
and Exclude internal

Wizard - Analysis Type

101 871621

Kilogram-force
Taon-farce

Fig. 4

space, Fig. 5.

Set Reference axis to Z,
Fig. 5.

Click Next.

Default Fluid:
Expand Gases, select
Air and click Add,
Fig. 6.

Click Next.

Fieference axis: IZ vl
< Back | Mest » I

Cancel |

21x|
~ Analyziz tupe Conszider clozed cavities @
" Internal V' Exclude cavities without flow conditions~
i External ¥ Excluds intermal space~
Physical Features | Yalue |
Heat conduction in solids O
Radiation |
Time-dependent O
Gravity O
Rotation O

Dependency... | @

Help |

Fig. 5

Wizard - Default Fluid

Fluicls
-] Gases
] Pre-Defined
- Acetone

[Path -

< AMMON Pre-Defined

- Argon Pre-Defined

- Butane Pre-Defined

- Carbon diozide Pre-Defined

- Chiaring Pre-Defined

- Ethane Pre-Defined
------- Ethanal Pre-Defined LI
Project Fluids Default Fluid

A I Flovy Characteristic |Value |

’ Flow type Laminat and Turbulent

< Back | Mext > I

Cancel |

2l

Mew... | @

Bemove

)

Help |
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Step 15.

Step 16.

Step 17.

Step 18.

Wall Conditions:
Use the default values
for wall condition,
Fig. 7.

Click Next.

Initial Conditions:
Under Velocity pa-
rameters set Velocity
in Z direction to -20
mile/h, Fig. 8. (click
and key-in -20).

Click Next.

SoLiIDWX/oRrks 12 FrLow Sim

Wizard - Wall Conditions

2|

Negative -20

Parameter

|

| Walue

Roughness

Default wall thermal condition

Adiabatic wall
0 micraometer

[ependency... | @

Cancel | Help |

Parameter

Walue

Parameter Definition
[=] Thermodynamic Parameters
! Parameters:

Pressure

-~ Tempersture

Velocity Parameters

- Parameter:

“elocity in ¥ direction
“elocity in Y direction

- “elocity in Z direction
Turbulence Parameters

¢ Back | Mest » I

Negétive

Uszer Defined

Presszure, temperature
101325 Pa
2932 K

“elocity
0 mileh
0 mileh
-20 mileh

-20

Dependency... | @

Cancel | Help |

Fig. 8
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Step 19.

Step 1.

Step 2.

Step 3.

Step 4.

Results and Geometry

SoLiIDWX/oRrks 12 FrLow Sim

GLIDER

i M i~ Besult rezolution »
Resolution:
Set Result resolution to B35BT 8
4, Fig. 9. ——
r~ Minimum gap size
Step 20 Clle Flnlsh. [ Manual specification of the minimum gap size
™| Winimurm gap size: refers to the feature. dimension
Minimurm gap size:
C. Computational [ 4
D o m a l n ] - Minirnum wall thickness
. . . [~ Manual ification of the mini Il thick
Cl]Ck FIOW S1mulat1on jar.1ua specil |cja ion of the: minimum vwa |c.ness.
. I~ Wirimurn wall thickness refers to the feature dimension
Menu > Computatlonal Minimurn wall thickness:
Domain. | =
Set ValueS as Shown here [ Advanced namow channel refinement [+ Oiptimize thin walls resolution >.>
and Fi . 10 ¢ Back Einish Cancel Help
=
x X max .23 .
& : Fig. 9
x Xmin 0
L] Computational Dom... 7 L] Computational Dom... 7
@ W K W K
b Y max .2 Type -] Type 3
@1{ Y min _.15 D 30 simulation G 3D simulation
|E| 20 simulation |E| 2D simulation
@Z Z max ,3 Size and Conditions 3 Size and Conditions A
=g = HE =
&, Z min -4 B 1By ] B oz HEE
@x IDm‘ jlv @x Om ill vl
Default
. e . @, [02 ET= @, [0z =]
set @x X min to Symmetry l}:l, Fig. 11 I Ry 7l <[ ET Peindeiy ]
&, I-D.15m‘ HE*= &, [075m HE =
. @, [03m ;Iv #, [03m ;Iv
click OK 4 . 2o, 1@ :| =8
&, -D.4m‘ HE=] &, [04m HdE=
| = |
Click Front on the Views toolbar (Ctrl-1). - -
Use Z key to zoom out to see domain, Fig. 13. Fig. 10 Fig. 11
Only half the glider should be inside the domain as shown in Fig. 13. This will reduce the

Fig. 13
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D. Insert Global Goals.

Step 1.

Step 2.

Step 3.

Step 4.

Step 5.

Step 6.

Step 7.

@

Click Isometric

on the Standard Views toolbar. (Ctrl-7)

Click Flow Simulation Menu > Insert > Global Goals.

Click the Flow Simulation tab | =0 l in the Feature Manager, Fig. 14.

Drag the edge of the Feature Manager to the right to expand,

Fig. 14.

Scroll down the Parameters to Force and check:

Force (Y)
Force (Z) Fig. 14

click OK ‘ﬁﬁ? .

Rename the goals to Lift and Drag. To rename, click and
hold over Force (Y) and key-in Lift, Fig. 15. Rename

Force (Z) to Drag.

Save. Use Ctrl-S.

Fluid Subdarnains
Eﬁ Boundary Conditions

Fig. 15

E. Run Analysis.

Step 1.

Step 2.

Click Flow Simulation Main

B GeForce (Y1
iR GG Force (21 Change
--% Results

Flow
Simulati...

-

on the

Flow Simulation toolbar and Run

from the menu.

Click Run in the Run dialog box, Fig. 16.

SoLiIDWX/oRrks 12 FrLow Sim

Fluid Subdarmains
Eﬁ Boundary Conditions

Parameter A
Parameter |Min ‘Av |Max |Bu|k Avl Use |:|
Yelociky (Z) O oo g
Mach Mumber O oo
Turbulent Viscosity [ [ OO [
Turbulent Time O oo g
Torbulent Length [ [0 0O [
Turbulent Intensity [ [ OO [
Torbulent Erergy [ 0 0O [
Turbulent Dissipation (] [ O [

Heat: Flux O oo
Heat Transfer Rate O
Maormal Force O
Mormal Farce (%) O
Morrnal Force () O
Mormal Force (2) O
Faorce O
Force (%) O
Force ()
Farce (2) i

Friction Force ¥l
Frickion Force () O
Friction Farce (¥} O —
Frickion Force (Z) O
Tarque (%) O
Tarque (%) O
,g»x | Global Coordinate System I

Fig. 14

/

Drag right

— Startup
¥ tiesh I™ Take previous results

v Saolve
& New calculation

| Continue calzulation

— CPU and memory uzage

Fiun at: IThis computer [CAD zezzion) j

Usze Ig vl CPU[z)

— Results processing after finishing the calculation

¥ Load results Batch Results... |

Help |

Fig. 16
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F. Solver.

Step 1. In the Solver dia-
log box you can
view Calculation
time left, Fig. 17.
The CPU time
runs around 1-4
minutes depend-
ing on glider
design and com-
puter.

Click Insert Menu
> Goals Plot in
the Solver, Fig. 18.

Step 2.

58 solver: 2 Degrees{GLIDER ASSEMBLY.SLDASM) =153
File Calrulation Wiew Insert Window Help
=u>o|+(m@RE| e 2
O REE —ioix]
Pararneter I alue I Ewvent I Ikeration I Tirne: I
Skatus Salver is finished, Mesh generation started 16:41:49 , Mov 26
Fluid cells 112647 Mesh generation normally Finished 16:41:54 , Mov 26
Partial cells 927 Preparing data For calculation 16:41:55 , Mov 26
Iterations 97 Calculation started 1] 16:42:00 , Mow 26
Last iteration finished 16:45:32 Calculation has converged since the Following criteria ... 96 16:45:32 , Nov 26
CPU time per last iteration 00;00:02 Goals are converged 96
Travels 1.0014% Calculation finished 97 16:45:37 , Nov 26
Iterations per 1 travel 97
Cpu kirne 0:3:29
Calculation time left 0:0:0 ‘
‘Warning | Comment |
Mo warnings

Log Q Info I

Ready

g finizhed.
Fig. 17

Step 3.

Step 4.

Pl |

Step 5.

— Select goal o
. . |G0a| ‘
Click Add All and OK in Add/Remove Goals, Lit e
. . . Drrag
Fig. 18. Our Lift was 5.19, Fig. 19. Help
Close the Solver dialog box, click File Menu i |
> Close. — R
Flat caption: IGoaI plot 1
Save. Use Ctrl-S. Fig. 18
Hﬁual plot 1 o =] 3]
Marne Current Yalue Progress Crikerion Commenk |
. Drag -1.37203 p —————————0% 0p Mo convergence infarmation
. Lift 5.19884 p ‘ 00% 0oOp Mo convergence infarmation
Absolute Scale[Auto Min,Auto Max]
98.4603
80
70
60
50
40
30
20
10 e
0 ter
-6.53543 10 20 30 40
KTl H

SoLiIDWX/oRrks 12 FrLow Sim
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G. Surface Plots.

Step 1. Right click Computational Domain in Flow Simulation tree and

SR
click Hide, Fig. 20. | ) [EEmre— J

: Fluid Subdal Edit Definition...
Eﬁ Eoundary C S|

@ : EF Goals
o ...... # Lift
Step 2. Click Flow Simulation Results Features | ™= | on the Flow o o e
Simulation toolbar and Surface Plot {} | from the menu. Fig. 20
T
Step 3. In the Property Manager set: v % .
check Use all faces, Fig. 21 selection A
O
select Contours
click Adjust Minimum and Maximum E:]
E* ¥ Use &l Facess
Maximum pressure 101365 — -
@ Contours
Minimum ~* pressure 101300 (@] ssones
Clle OK J . |z| Weckars
|@| Mesh
Step 4. After viewing the surface plot, expand Results and Surface Plots in FIoW| contours A

Simulation tree, right click Surface Plots 1 and click Hide, Fig. 23. B [pressure -1 (),
! |1D1385Pa —I|E| //&
£, [T07300Pa gg=l (2] 2

~._. .

Step 5. Save. Use Ctrl-S.

f# 1o

E---Pa Resuls
ﬂEE Mesh
Cut Plats
{) surface Plots
Surface Plat 1
...... é Isosurfaces Edit Definition. .. |
------ £50 Flow Trajechori g —
------ ‘,':,” Particle Studies
------ /: Foint Paramete
...... c@) Surface Paramm
------ Volume Parame ———————
...... bf wrplors _ Anmafion..

...... #e Goal Plots Save fs...

Cleat’ Xgpiide
Clone
Delete, ..

Copy ko Project. .,

nnnnnnnnnn
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H. Flow Trajectories.

Step 1.

Step 2.

Step 3.

Step 4.

Step 5.

() w % (B])x | o V@ LF

Click Filter Faces ﬁ (X) on the Selection Filter Fig. 24 ~
toolbar at the bottom of the display, Fig. 24. If necessary, use F5 key [Erms s
to display toolbar. ¥ R =
Starting Points A
& & () ()
Click Flow Simulation Results Features |5 | on the Flow Simula- | Foce 36 GEHARK TOC
= - Face <305 @sHARK T0C
tion toolbar and Flow Trajectories [ =2 | from the menu. e
I
In the Flow Trajectories Property Manager: R4
under Starting Points, Fig. 25 sopearance X
Select References. To select References, right click a face of Y T
fuselage and click Select Tangency from menu, Fig 26. Repeat, right | x |z — 4
click and select Tangency on, Wings, H Stab, V Stab, Clay and Shark @) e S(H)
Tooth, Fig 27. D ——
& [0 =
set Number of Trajectories :-F# 20, Fig. 25 T
ig.

under Options

set Draw Trajectories As
click OK ‘ﬁﬁ#, Fig. 28.

After viewing the flow trajectories,
right click Flow Trajectories 1 in
Flow Simulation tree and click Hide,

Fig. 29.

Turn off Filter Faces

B

(X) on the Selection Filter

toolbar at the bottom of the \

display, Fig. 24.

ﬁ Input Data
-5 Resukts

Isosurfaces

..... M5 Particle St E

----- Yalume Pz e

----- #, Goal Flots

..... 0 Repart | P2

Fig. 29

SoLiID\X/oRrks 12

Flows Trajectories

_____ % Point Par: pre——
..... & surface P C C\_earg lide:
..... bl YPlEs Dot ,

Animation. ..

<% | Lines Right click
Select Tangenc

Select Other

oK
Cancel
Pin Dialog

Clear Selections

Select Tangency
Select Open Tanges

Right click
Select Tangency

sy 7« <
gy = 7 NS - =
P //%// X~ ~ e
- sy 7 - . >
T Flg. 28
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I. Goal Plot.
Step 1. Click Flow Simulation Menu > Results > Goal Plot.

Step 2. In the Goal Plot Property Manager set:

check All
click OK "ﬁi?, Fig. 30.

Step 3. An Excel file is opened.
What is your Lift? Is it more than 31.24?, Fig. 31.
Click the Force (Y) tab at the bottom of the Excel file to view the

% Goal Plot
W R 42
Goals A
g IAII Goals 'l

A N -
chart, Fig. 32. b [eratons |
Close the Excel file. Fig. 30
R IEE A Y A o T N o -Bruls=s=E8 %, 9=
J@ Fle Edit W¥iew Insert Format Tools Data ‘Window Help
D19 ] =]
A B8 | c [ D I E | F & ] H | | J |
1 GLIDER ASSEMBLY.SLDASM [2 Degrees]
|2 |
3 |Goal Name Unit Value Averaged Value |Mini Value [Maximum Value |Progress [%] |Use In Convergence [Delta Criteria
4 |Lift Ip] 515204109 5182624772 5131594278 5.212902082 100|Yes 0.051307514|  0.054154504
5 |Drag 18] -1.372023716 ‘1.3?4431289 -1.378737327 -1.37 1460347 100|Yes 0.00727695|  0.013147985
Elterations: 97
10 | Analysis interval: 49 .
ETN Fig. 31

A Microsoft Excel - goals1
|E) Fle Edit Wew Insert Format Tools Chart window Help

-0 - B IO

DR SRY| k@ oo &= 52 2|l d o -0, me
Chart Area j =|

GLIDER ASSEMBLY .SLDASM [2 Degrees]

120

100

80

60

Force (Y) [p]

40

20

—

-20

Iterations

4 [« [» ¥R\ Summary ) Force (¥,

@egz A_Plot Data /

Ready

Fig. 32
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J. Animate Flow Trajectories. ME L=

s I , 2 Degrees
Step 1. Click Right |[3¢| on the Standard Views toolbar. (Ctrl-4) 2B g“tcif:;utamnal —
g Fluid Subdomains
Eﬂ Boundary Conditions

Step 2. Right click Flow Trajectories 1 in Flow Simulation tree and click

Animation, Fig. 33.
Step 3. At the bottom right of the display in the animation control panel, Q) CuPlis
— |_:_|<> Surface Plots
click Expand & o expand the panel. | N P sutaspins

[-E5: Flow Trajectories

------- =l Flow Trajectories 1
Step 4. Click Play [ | in animation control panel, Fig.34. | \}’ vt o i:it —
----- @ Surface Par Cl_oonvxva
. . . . | @ Yolume Pare e; .
Step 5. Right click Flow Trajectories 1 in the Animation tree and click % ¥ Plots zl:
- Goal Plats &
Edit Definition, Fig. 34. D.....@ Repart _]
----- @ Animations  Export.,,,
. . Fig. 33
Step 6. In the Flow Trajectories Property Manager: g
Iz N K] Innimationl.avi == ‘ ] |E
under Appearance, Fig. 35 & > «w i : KEERERTETY PRI o
= Arimation 1
o e S
set Draw Trajectories As |54 to % e
Sphel‘es {E Surface Plat 1 |
set Cross Size x to .003 =
Fig. 34
. Z3 Flow Trajectories ?
click OK «# v x =
Starting Poin_ts . ]
Step 7. Click Play - in animation control panel, Fig. 34. L&) O

©

Step 8. Experiment with other Flow Trajectories setting. To change setting,
right click Flow Trajectories 1 and click Edit Definition, Fig. 34.

2 -
@ 0009 m j

Appearance ]

SoLibWoRrks 12 FLow Sim GLIDER PaGge 11-10



K. Create Animation Movie.

In the Animation control panel turn on Cap-

, Fig. 37.

Step 1. Click Dimetric on the Views toolbar.

Step 2.

r=1
1 1

ture Region | - -+

Step 3. Drag the red frame
capture region in
the graphics area
to resize and move
capture region, Fig.
38.

Click Record
Fig. 37.

4!

Step 4.

Step 5. Click Open Folder

E to view Ani-
mation AVI file.

Step 6. To exit, click OK

V in Animation
control panel.

SoLibDWoRrks 12 FLow Sim

B II . . Anirnation 1.avi ||E|E
& 4« i3 | oo e
Ehﬂnimaﬁonl ......... ..I\ D A
- %@ GLIDER ASSEMELY ] |
=B Results
; {) Surface Plat 1 |
- £55 Flow Trajectoriss 1 I
<
Fig. 37

Fig. 38
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L. Clone Project 4 Degrees Angle of Attack. 21

A7 % Create new
Step 1. Click Right | on the Standard Views toolbar. (Ctrl-4) & e

Configuration name:

Step 2. Click Flow Simulation Menu > Project > Clone Project. I: P:QIEES&{ :
[Default j
Step 3. In the Clone Project dialog box: B s
under Configuration name, Fig. 40 ok | comcel | b |
kgy-m 4 Degrees Fig. 40
click OK.

| =]

Step 4. Click the Feature Manager tab | % | in the Feature Manager, Fig. 41. [ GDR assetbLr s vegrecs)

() Annotations
----- \<> Front Plane

1 ] o 44 \<> Top Plane
Step 5. Expand Mates in the Feature Manager and click Anglel, Fig. 41. | . % Right Flane
I.. Drigin
-y (F) FUSELAGE <1 > ->
1% SHARK TOOTH=1>
-8 WING INBOARD <13
i ) WING OUTECARD<1>
0§ H STAB<1 >
7 v STAB<1> ->

Step 7. In the Dimension Modify box,
click the Configuration drop down arrow and select ;E% e >

"ﬂi— - A Coincidentl (FUSELAGE <1

This Configuration , Fig. 43 A Coincident2 (FUSELAGE <1
.. H Diskancel (Fronk Plane,SH

key-in 4 for the angle’ Fig. 44 A Coincident4 {FUSELAGE <1
A incidents | <
click OK ﬁ , Fig. 45. C {5 (FLSELAGE <1

)

Step 6. Double click the 2 degrees dimension @ to modify, Fig. 42.

b
b
B
£
b
b
B
E

BN o= 1 (FUSELAGE <13,
.} Distancez (WING INBOARI
- Coincident11 (WING INEO

= A Coincident12 (WING INEO
I (Ctrl-B) on the Standard toolbar. /&, Conadent13 (WING NGO

- Cainident14 (H STAB<1:
o H Diskance3 (Top Plane,H 5T
t H Distances {Front Plane,H ¢
- Coincidentt17 (¥ STAB<1>
.. H Diskances (Top Plane, 5T
. o H Diskances (Fronk Plane, ' £
Step 10. Click Yes to reset mesh. i InPlacel (FUSELAGE<1 3,1
-l MirrorCompanent 1

(-G MirrorComponentz

Fig. 41

Step 8. Click Rebuild

Step 9. Click No to reset domain.

Double click
to Modify
dimension

I Di@anglel I Dl@anglel
2.00des (& -3 4 (|-
h B e - . 11
I I I L This Configuration s_ ‘J—‘ I I I
_— E All Configurations —
7 K ' 27 l3 |E: Specify Configurations. .. v X l‘?’g
Fig. 43 Fig. 44

DWY/oRrks 12 FrLow Sim GLIDER PAGe 11-12



M. Clone Project 6 Degrees Angle of Attack. 21

Step 1. Click Flow Simulation Menu > Project > Clone Project. @ Create new
= Addto existing

Configuration name:

Step 2. In the Clone Project dialog box: [f Deens
under Configuration name, Fig. 46 Evisting comg&tm
key-in 6 Degrees |BEFTE -l
Clle OK. ™ Copy results
’TI Cancel | Help |
Step 3. Expand Mates in the Feature Manager and click Anglel, Fig. 46
Fig. 47. @ﬁ »
@ 0 00

" GLIDER ASSEMELY (6 Dearees)
[]-- Annotations

----- % Front Plane

. . S | % Top Plane

Step 5. In the Dimension Modifybox, | <§ Right Plane

----- Origin

-8 (F) FUSELAGE<1 > -

%8 SHARK TOOTH<1>

-8 WING INBOARD<1>

Step 4. Double click the 4 degrees dimension @ to modify, Fig. 48.

confirm This Configuration I is selected, Fig. 49
key-in 4 for the angle

-8 WING OUTBOARD<1>

0T HSTAB<1 >

00§ v 5TAB<1> >

0T cLav=ls >

-]@@ Mates

- Coincident] (FUSELAGE<1
-, Coincident2 (FUSELAGE <1
.. H Distancel (Fronk Plane,SH

click OK 'ﬁ ) Fig. 50. .4, Coincident4 (FUSELAGE <1

- & CoincidentS (FUSELAGE <1

click Rebuild l
click No to reset domain
click Yes to reset mesh

b
b
B
£
b
b
B
E

Anglel (FUSELAGE <1 =, W)
2 H Distancez (WING INBOARL
= A Coincident1 1 {WING INEO
= A Coincident12 (WING INBO

Fig. 47

Double click
to Modify
dimension

Fig. 48

[D1@angle1

: |2
N R
v X Bgd |

WD
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N. Batch Run Analysis.
Step 1. Click Flow Simulation Menu > Solve > Batch Run.

Step 2. In the Batch Run dialog box:
check All projects Solve check box

click Run 38 Botch Run 2
Fig. 51.
Projects [Mesh [Solve [New |Close Monitor | Run &t | Use CPUs) | Status...
The 2 Degrees ﬂ Al projects v ([ This computer [CAD session] 4
1 [ GLIDER ASSEMBLY.SLDAS
SOIVGI’ Wlll be o 2Degees [ o 0O This computer [CAD session) 4
dlSplayed and then o 4 Degrees M O This computer [CAD session] 4
- B Degees M O Thiz computer [CAD session) 4
4 and 6 Degrees
SOlVeI’S Wlll be M aximum simultaneous run at this computer: I‘] vl Batch Results... |
calculated.
Bun LCloze | Help |

The Solvers create .
huge subfolders. Fig. 51

If you are working off a network with a file saving allotment you might want to consider
deleting the subfolders once this project is completed.

Step 3.  Which Angle of Attach creates the most Lift?
What happens to the Drag?
Try 8 and 10 degrees.
What happens between 8 and 10 degrees?

2 Degrees [ GLIDER ASSEN

O. Access Configurations.
: 4 Degrees @FR ASSEN
Step 1. To access the configurations, click Configurations Manger tab | |% l e oot ek scear
in the Feature Manager, Fig. 52. Fig. 52

Step 2. Double click a configuration to select it, Fig. 52.
Configurations

Step 3. Click Flow Simulation Menu > Results > Load/Unload Results. = N GLIDER ASSEMBLY Configurat

10 Degrees [ GLIDER ASSE

2 Degrees [ GLIDER ASSEN
4 Degrees [ GLIDER ASSER
6 Degrees [ GLIDER ASSER
& Degrees [ GLIDER ASSEM
fHB DeFault [ GLIDER ASSEMEL

Fig. 53
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