@hapter 32 Cluster Wheel Vehicle
Visualize

A. Enable Visualize In SOLIDWORKS.
Step 1. Open your CWV ASSEMBLY file in SOLIDWORKS.

Step 2. Click Isometric e on the Standard Views toolbar. (Ctrl-7)
Add-Ins
Step 3. Turn on decals. Use View Menu > Hide/Show > Decals. | |seadains

[=IsoLIDWoRKs Premium Add-ins

Last Load
Start Up asTimDa

Step 4. If necessary, enable SOLIDWORKS Visualize. To en- Eg e =
. . L &# soupworks Motion [
able, click the flyout of Options @ ™ | on the Standard D% SOLDWORKS Routing O
: _ O@ soLpbworks simulation O
toolbar and click Add-Ins. T SOLIDWORKS Toolbox Library 1s
[0 soLDWORKS Toolbox Utilities |
Step 5. In the dialog box find SOLIDWORKS Visualize and place g””“::::z:‘“'i"’ ——
a check in the check box under Active Add-Ins and Start- g SOLIDWORKS CAM 2025 E 55
Up, Fig. 1. Click OK [ oK | SR B
LB SOLIDWORKS Visualize @~ 25
Step 6. Click SOLIDWORKS Visualize )
W SOLIDWORKS Visualize ( on the Command Manager toolbar. Fig. 1
i

Step 7. Click Export Advanced ,.o., on the SOLIDWORKS Visualize toolbar.

B. Switch to Visualize and Save As.
Step 1. In Visualize click File Menu > Save As.

Step 2. Key-in CWYV for filename and navigate to your CWV folder.
Documents\Tech Ed 24-25\CWV.
Click Save.

Fig. 2

SOLID\X/ORKS 25 VisuALize C\X/V PAGE 32-1 o

Cudacountry.net Tech
http.//www.cudacountry net email: cudacountry@hotmall.com



C. Transform to Floor.

Step 1. Expand View Presets ﬂ' in Main toolbar

and click Right @, Fig. 3.

Step 2. Click Models tab_| |_(Ctrl-1) in the Palette, Fig.
if necessary, toggle Change Mode to Side by Side

click the CWV Assembly model

Transform

click the Transform tab
under Transform
Position XYZ
Y .0110
and press ENTER

Step 3. Save. Ctrl-S.

‘ I Base Configuration - |§| (\E(?)\,\ ‘"5.

Q
=

Fig. 3

in the Model tree
[ & Default M |§] + E’ E O\
4 CWV ASSEMBLY (.. rm: General | Transform L Advanced Physics
» ) HATCH-1 &
Position
CHASSIS-1
’ ® I Snap to Floor ] I Center ]
» £ SUNROOF-1
@ Rotate
» MOTOR ASSE...
[ xwo ][ veeo ][ zeo ]
» 5 FRONT AXLE-1
b ) REARAXLE-1 I Flip on X ” FliponY ” FliponZ I
» ) FRONT SPROC.. Scale
» @ HEARSHROCK. 10000 QT
» @ CHANUNK o | | Auto Size |
» ) BATTERY HOL.. Pivot Center
3 8 ‘WASHER-1 I Model ” Environment ]
» () CLUSTER ASSE...
» £ WASHER-2 ~ Transform
» () CLUSTER ASSE.. Position XYZ
» G BED PANEL-1 0.0000 0.0110 0.0000
> L) SIS Rotation XYZ .
» @ ChainPatternt 0.0000 0.0000 0.0000
» MirrorCompo...
® Scale XYZ
1.0000 1.0000 1.0000
Reset ” Freeze
Pivot XYZ
0.0000 0.0110 0.0000

Fig. 5
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D. Show Only Batteries.

= 1 QS *
‘ [ seseconiguaion  ~|=] (©) = C ﬂ‘(@\
Step 1. Expand View Presets ﬂ' in Main toolbar 2 ()
Fig. 6
and click Isometric-2 @, Fig. 6. & S

(SO . M% |
e, ¥ @
Step 2. Still on Models tab J e L (Ctrl-1) in the Palette, Fig. 7. ~
click Edit Menu > Find (Ctrl-F)

at top of Palette in search field key in BATTERY

in the Model tree Ctrl click both BATTERY AA groups C‘[Eﬂ
Right click and click View > Hide/Show > Show Only (Shift-H)

&8 @ @ W

[ Default - |§l + [}. E X
BATTERY ’
“ CWV ASSEMBLY (... :e: Advanced Physics
4 [ BATTERY HOL...
. ® BATTERY H._. General Relative Transforms
ﬁg BATTER... Snap to Floor
4 |9 BATTERY... I Group ] I Individually ]

£} BATTER.. WN
(}) BATTER. r\?roup ” Individually ]

@ BATTER.. roate Ctrl click
& BATTER.. [ tosselect:both| ..o |

£} BATTER.. Wl ’ Flip on ¥ ] I Flip on Z I
”~

4 @ MirrorCom...

Scale
4 BATTE...
® 1.0000 SELLARTDVTDVTORARN
P i 4
He[EEnLs t Center
Pick 3 Group ] I Environment
Manipulate »
)
Fig- 8 View ' hiide/Show s ' Hide
Bl ' Enable/Disable... » Show Previous
Animation 3
Look At Home Show Only  Shift+H
Configuration » _ | s
2 Show Everything
Expand All
Sc. Show All Parts
Collapse All
1. - .0000
I Reset ” Freeze
.
Fig. 7
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E. Repair Decals Mask Embedded

Step 1. Click Appearances tab _| S o |_ (Ctrl-2) in the Palette.

at bottom of Appearances tree
under Decals

select the first Powerowll decal, Fig. 9

General

under the General tab
Decal Mask Type Embedded
Repeat and set all decals to Embedded.

Step 2. Click Project Menu > Models > Show
Everything (Ctrl-Shift-U).

Step 3. Save. Ctrl-S.

Fig. 10

Fig. 11

@ @~| @ 0]
+ & B & IF Q
General Mapping Appearance
Decal Nam¥
|power0w|1 =1 I
chromium p...
Opacity
0
. Visible

chromium p...

light grey m...

 —

green medi...

green medi...

green medi...

glossy rubber

— vDecals ——

~

powerowl1...

powerowl1...

powerowl1...

Show Decal Texture

~ Decal Masking

Decal Mask Type:

I Embedded ‘

I Remove From Part

Resolution
4495 x 892

(] Auto-Update

I Update Decal Texture

Fig. 9
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F. Cloud Appearance: Matte Rubber.
Step 1. Click File Libraries tab_| ] |_(Ctrl 0) in the Palette, Fig. 12.

click Cloud

change the libraries list to Appearances
double click Rubber folderpiri and @

click Matte Rubber to download |

Y Cloud

to your local library.

Step 2. Drag the Matter Rubber appearance onto

a Tire, Fig. 13.

to view Cloud libraries

S @

- Local

O Cloud | _1 B & s

Appearances

Glossy Rubb.. .

Perforated R... ™ lextured Rub... qlre Tread.svap

Fig. 12
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G. Replace SW Glossy Rubber.
Click the Tire to switch to the Appearances tab _| Skt |_(Ctrl-2).

Step 1.

Step 2.

Rubber in the Appearances and use Ctrl-C to copy, Fig. 14.

Step 3.
Fig. 15.

Step 4.

Save. Ctrl-S.

| @ 000

Replace SW glossy rubber appearance with new Matte. To replace, click the new Matte

Right click the SW glossy rubber and click Edit > Assign Appearance: Matte Rubber,

+ BB EFQ

@ | ©
A 4

green medi...

green medi...

glossy rubber

General Texture  Texture Mapping

Appearanc®Name

Matte Rubber

Appearance Type

[ Plastic v
~ Base

Albedo

Roughness

0.50000 —0

-~

.

— v Decals ————

powerowl1...

powerowl1...

Ctrl C to copy..

Displacement

Translucency

000000 | O

Transparency

000000 | O
Fig. 14
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@ 00

+ BB EFQ

& | ©
@

green medi...

General

Texture  Texture Mapping

Appearance Name

glossy rubber

Appearance Type
Basic hd
green medi...
~ Base
Properties  * hado
“F
Manipulate »
etallic
Add »
B 000000 | O
View 3
Edlts ' Duplicate Ctrl+D
CGftiE e Copy Ctrl+C
»
e Paste Ctrl+V
[ Delete Delete
rerEELi o Select All Ctrl+A
l: Assign Appearance: Matte Rubber
q Copy Appearance
powerowl1... ')

Fig. 16
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H. Cloud Environment. D = @ I

Step 1. Right click in Appearances and click De-
lete All Unused Appearance and Textures,

New Appearance

Fig. 17.

New Decal »

Step 2. Use Up Arrow key on keyboard 5 chromium p.. JLE LT
times to rotate view.

Paste Ctrl+V
‘ Select All Ctrl+A
Step 3. Click File Libraries tab _| 000 e |_ lght grey . nify dentica '

(Ctrl-0) in the Palette, Fig. 18.
(Y Cloud

Delete All Unused Appearances and Textures ~

—’

Refresh All Textures

Clle Cloud tO Vlew Rebuild All Thumbnails

Cloud libraries e . :

change libraries list to Environments

click Classic Photo Studio.hdr to o

download @ to your local library. green medi..

Fig. 17
Step 4. Drag Classic Photo Studio.hdr thumbnail
into the viewport, Fig. 19. © @ ‘ Il
[ 8w | O dod B & I
Step 5. Save. Ctrl-S. | Enwmmem‘
=3 = 900

Auto Photo...  Big Overhea... Blurred Studi... California De...  Chrome Stud...

Chrome Stud... Coffee Table.... Dazzler.hdr Desert Sunse...

Directional Li... Dock Overlo... Docklands Br... Downtownhdr Dry Field 4K....

m-

Suburbia.hdr ~ Sunny Drive...  Sunset Dock... Sunset Rocks... Swiss Snow.h...

e

Thunder Roa... Urban Concr...  Venice Beach...  Villa Interior...

: !
H B
1k

X i

‘Varehouse.h.” White Panel...  Wood Stage....  Zebra Stripes...

Fig. 19 Fig. 18
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I. Scene Backplate Off.

Step 1. Click Scenes tab _| e |_ (Ctrl-3) in the Palette, Fig. 20

under Backplates

click 3 Point Faded Backplate to select

General

under the General tab
uncheck Visible.

Fig. 21

@ =

i

o =

+ & B

B oIFQ

¥ Environments

High Contrast Ramp

3 Point Faded

! lassic Photo Studio

~ Backplates ‘

¥ Lights

I\

General

Name

3 Point Faded Backplate

Visible ‘

Resolution
1280 x 1024

Auto-Update

]

I Update Backplate

Fill Background

Fig. 20
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J. Scene Background White.
Step 1. Still on Scenes tab_| o |_(Ctrl-3)

under list of Environments, Fig. 22
click Classic Photo Studio to select

General

under the General tab

Background Type Color
click the Background Color swatch

Step 2. In the Color Picker, Fig. 23

grab the color field selector I:I and
drag straight up to white 255, 255, 255

close Picker .

Color Picker

|

High Contrast Ramp

2

3 Point Faded

~

v Backplates

Studio Soft Grey 12

Background Type

@ S | | Il
~
+ B3B8 FQ
~ Environments ‘ General | Advanced
Name

M I

I Color ‘
Background Color

Refract Background Color

Brightness
1.00 ‘
Rotation

90.0 — 0

LT ATITTIRN

Resolution
2500 x 1250

Auto-Update

" Fig. 22

Color | Swatches
[ RGB -
R |255 L ]
G 255 L — )
B |255 —_—
# |FFFFFF
Recent Colors
Fig. 23 Fig. 24
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Step 3. Save. Ctrl-S.

K. Scene Light and Shadow.

Step 1. Still on Scenes tab _| o |_ (Ctrl-3)
under list of Lights, Fig. 25
click Directionall to select

General

under the General tab
check Enabled

@ | | I
~
+ 06 B8 #®1FQ
~ Environments General | Transform  Advanced
Name

High Contrast Ramp

2

3 Point Faded

!‘assc Photo Studio

v Backplates

Studio Soft Grey 12

.P:)mt Faded Backplate
~ Lights

A\

i

N

Lock / Unlock Selection
Enabled ~
Visible

Type

I Directional

Brightness

0.65 ~

Color

Color Temperature (K)

6500 - 0

Fig. 25
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Brightness .65

Step 2. Click Transform tab _| e |_, Fig. 27
under Transform set
Position XYZ
Longitude -60
Latitude 45

Step 3. Save. Ctrl-S.

@

| | (I
~+ E =N

Q

¥ Environments

High Contrast Ramp

2

3 Point Faded

!‘assc Photo Studio

v Backplates

Studio Soft Grey 12

.P:)mt Faded Backplate
~ Lights

A\

i

N

General | Transform | Advanced

I Pick Target

I Pick Position

I Match Current Camera

~ Transform
Pasition XYZ

6.1237 7.0711 3.5355
Longitude

-60.00 0
~

Latitude

45.00 ‘

» Follow

Fig. 27

Fig. 28
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L. Render.

+ Q¢
Step 1. Click Render Wizard @4\ in Main

toolbar, Fig. 29.

Step 2. In Wizard Welcome page, Fig. 30

under Select Type
select Image
click Next.

Step 3. Media page, Fig. 31
Format TIFF
check Include Alpha
click Next.

Step 4. Size page, Fig. 32
set Width and Height
set Resolution
click Next.

Tip: Higher values yields better quality
image but takes longer.

SOLIDWORKS 25 VISUALIZE

2
Base Configuration S | I 8 C @' @s
Fig. 29
Render Wizard / Image / Full HD 3 X

Welcome to the Render Output Wizard

This setup wizard will help guide you through the render output settings.
To begin, select the type of render you want to output and click Next.

Select Type
QO Sna pshot

@ Image ~

O Panoramic View
O Interactive View

Image Presets

[ Full HD 3 > |

ey ]

.
Fig. 30
Render Wizard / Image / Full HD 3 X

Welcome

Format
Media TIFF (*tif) ‘

Include Alpha
Size ‘
Quality
Output

] ‘ Next ]
Fig. 31
Render Wizard / Image / Full HD 3* X

Welcome

Lock Aspect Ratio
Media
Gan Width Height Unit

8 6 in
Quality ‘ s

Print Resolution Unit
Output

300.00 ‘ pixels/in

——

Fig. 32
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Step 5. Quality, Fig. 33
Termination Mode Quality
set Render Passes
click Next.

Render Wizard / Image / Full HD 3* X

Welcome

Media

Size

Renderer Selection
=Y
| v | |

Termination Mode

Quality

{ ey

Render Passes

500 AT TR
Output
Render Layers
[ None v
Enable Denoiser
[ Save as new Profile - l
=
Fig. 33
Step 6 Output Fig 34 Render Wizard / Image / Full HD 3* X
. 5 .
set Output Folder e
. ob Name
click Render. =
Media cwv
o Output Folder
. C:\Documents\Tech Ed 24-25\CWV l J
Quality Show in Explorer ~
Qutput
Camera(s)
Current
Step 7. In the Output Viewer, Fig. 35
After rendering
click thumbnail to open
lmage ln your lmage SOftware‘ Back ] [ Render ‘J [ Queue l [ Cancel ]
Close Output Viewer >< .
Fig. 34
Tip: Right click E File  Edit View Project Tools  Help SOLIDWORKS Visualize Professional - CWV/ = @ X ’
DA\ awv - X ‘ Output Viewer X
Render Wizard @ > *
. mC ‘s’
to directly start render- * cwvear =
ing. @000

S (D-tails -]

Fig. 35
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